понедельник, 28 ноября 2011 г.

/usr/bin/ld: cannot find -licui18n

При обновлении subversion вылезла ошибка
/usr/bin/ld: cannot find -licui18n

Для начала проверим, что этот icu вообще стоит
# pkg_info |grep icu
icu-4.8.1.1 International Components for Unicode (from IBM)


Как оказалось - достаточно было отключить в опциях static. С чем это связано - не было времени разбираться.

Да, лучше сразу обновить модули expat, gdbm, sqlite3.

Комментариев нет:

Отправить комментарий