среда, 5 января 2011 г.

The port 'net/samba3' was removed on 2010-10-18 because:

Сделал на днях pkgdb -F

The port 'net/samba3' was removed on 2010-10-18 because:
"Has expired: Unsupported by the upstream. Please, consider to upgrade."
-> Hint: samba-3.0.37,1 is not required by any other package

То есть, версия 3.0 окончила свой жизненный путь. Сейчас есть 3 версии: 34, 35, 4-devel

Замечание:
The default passdb backend has been changed to `tdbsam'! That breaks
existing setups using the `smbpasswd' backend without explicit
declaration! Please use `passdb backend = smbpasswd' if you would like
to stick to the `smbpasswd' backend or convert your smbpasswd entries
using e.g. `pdbedit -i smbpasswd -e tdbsam'.
http://www.mail-archive.com/freebsd-questions@freebsd.org/msg239295.html

О версиях
Представлен первый стабильный релиз Samba ветки 3.4. Основными новшествами в данном релизе стали:...
http://www.opennet.ru/opennews/art.shtml?num=22460

http://www.opennet.ru/opennews/art.shtml?num=24873
http://www.opennet.ru/opennews/art.shtml?num=24437

Дополнительно сообщается о выходе первого кандидата в релизы для ветки Samba 3.5, отличающейся экспериментальной поддержкой протокола SMB2 и более тесной интеграцией с кодовой базой Samba 4. Более подробно о Samba 3.5 можно прочитать в анонсе первой тестовой версии.
http://opennet.ru/opennews/art.shtml?num=24929

Сообщается, что после 5 лет работы над Samba 4 код с реализацией Active Directory достиг состояния пригодного для тестового внедрения на нескольких ресурсах. Код файлового сервера уже пригоден для развертывания кластерных конфигураций, позволяющих организовать работу нагруженных файловых серверов распределенных на несколько машин.

Вкратце:
3.4 поддерживает Win2008, но протокол только SMB1
3.5 - поддержка SMB2 (экспериментальная)
3.6 - полная поддержка SMB2
4.0 - AD, совместимый с 2008, в дальнейшем будет слит с 3 веткой
Инфа набрана с линков выше.

Комментариев нет:

Отправить комментарий