понедельник, 23 марта 2015 г.

Ставим OpenSSL 0.9.8 на debian wheezy

Некоторые приложения хотят устаревшую ветку openssl - 0.9.8, например
 libcouchbase2-core : Depends: libssl0.9.8 (>= 0.9.8k-1) but it is not installable

Фикс: ставим бэкпорт под squeeze:

Под 64 бита
$ wget http://ftp.us.debian.org/debian/pool/main/o/openssl/libssl0.9.8_0.9.8o-4squeeze14_amd64.deb
$ sudo dpkg -i libssl0.9.8_0.9.8o-4squeeze14_amd64.deb

Комментариев нет:

Отправить комментарий